Warnleuchte Abgasanlage - Auto Serie

  • Hallo Leute


    Nun muss ich auch mal ein neues Thema eröffnen. Ich hatte vor ein paar Wochen das Phänomen , dass beim gemütlichen cruisen am Rhein entlang plötzlich meine Warnleuchte für die Abgasanlage an ging. :(
    Auto fuhr sich normal und es gab keine anderen Vorkommnisse . Also setzte ich meine Fahrt erstmal fort . Als ich dann abends nach Hause kam hab ich gleich den Laptop gepackt und bin ans Auto.
    Ausgespuckt hat er dann folgendes:


    P0420
    Katalysatorsystem Wirkungsgrad unterhalb Grenzwert ( Bank 1)


    Da ich den Fehler kenne ( Mein Vater fährt einen Sportkat in seinem Auto , da kommt das auch manchmal vor ) hab ich ihn einfach gelöscht und da war das ganze für mich vorab erledigt.


    Leider hatte ich den Fehler vor zwei Wochen wieder und heute nochmal. ?(


    Frage in die Runde :


    Hat einer von euch das Problem auch schon mal gehabt??
    Auto ist komplett Serie
    Hab auch schon den Motorraum inspiziert im Bereich Turbo und Lambdasonde aber keine Auffälligkeiten gefunden.


    Danke für euren Rat


    Gruß Sascha

  • Ganz prinzipiell: sobald (hinter dem Kat befindliche) Monitor-Lambdasonde nicht mehr relativ konstante Lambda 1 liefert, kann dieser Fehler entstehen. Die optimale Abgasreinigung bedingt, dass Lambdaabweichungen vor dem Kat statistisch auf 1 ausgemittelt werden, nur dann arbeitet der Katalysator optimal. Da ein Katalysator Sauerstoff speichert, mittelt er schwankende Lambdawerte am Eingang aus, ist quasi ein Tiefpassfilter. Es muss am Eingang nur statistisch Lambda 1 vorherrschen, dann kommt hinten konstant Lambda 1 raus. Liefert die Monitorsonde Werte, die zu stark vom Soll abweichen, wird ein Fehler erzeugt und es kommt die MKL.


    P0420 deutet darauf hin, dass der Katalysator defekt ist, z.B. wenn Abgase am Kat vorbeiströmen können, was ein mechanischer Mangel wäre, Kern hat sich vom Gehäuse gelöst. Es kann aber durchaus auch andere Gründe haben, z.B. ein Fehler in der Monitorsonde. Auch eine nicht mehr ganz sauber arbeitende Zündspule könnte ein Grund sein, das muss man als Fahrer dabei noch gar nicht merken.


    Letztlich kann man da nur einen Tip geben: Werkstatt. Reparieren lassen.

    "typischer Landstraßenfahrer, Ortsausgang Vollgas..." :D
    (Frank Schwettmann, Gema Motorsport, nach Sichtung meiner Synchronringe)


    VW Golf R '15 :saint: & :evil:Audi TT RS '18
    Horses for Courses

  • DAS musste mal erklären können Zitat: Da ein Katalysator Sauerstoff speichert ?(


    Eine Möglichkeit, dass die Lambdasonde vor und nach Kat. das Problem machen könnte (auch Steckerverbindung?), dabei könnte schon eine Auspuffundichtigkeit vor Kat. den Fehler erzeugen.


    Habe leider kein VCDS der abgelegt Fehler Bank 1? sollte schon was ausmachen.

  • DAS musste mal erklären können Zitat: Da ein Katalysator Sauerstoff speichert

    Das hat er doch erklärt.


    https://books.google.de/books?…hert%20sauerstoff&f=false


    https://www.ms-motorservice.co…ts/Katalysator_591313.pdf

    Gruß Sebastian


    Scirocco R in Night Blue Metallic , Mj. 2012, Bilstein B14, 19er Talladega in Audi Titan Optik Matt, hinten 12er Spurplatten, Alu Radlagergehäuse und Querlenker, Super Pro ALK und Traggelenke, H&R Stabilisatoren, DTH AGA ab Turbo mit TÜV DP, HFI V2 Plus, Turbo Outlet, Wagner LLK, Autotech HD-Pumpe, Siemoneit Software, Drehmomentstütze 80 Shore, Sachs Performance Kupplung mit ZMS

  • bedingt schon, d.h nur kurzzeitig nicht ständig, und auchnur wenn ein Magergemisch anliegt kann geringe Mengen o2 gespeichert werden, beim Fettgemisch abgeben werden.


    Um das zu vermeiden gibt es ja bekanntlich die Lambdasonden wenn i.o!


    Zündaussetzer sich nochmals anders zu bewerten inkl. auswirkungen auf das MSG inkl. der MKL Blinken , bishin zum auschalten des Motors.


    Aber wie schon gesagt an anderer Stelle kommt der gleiche Fehler sporatisch allerdings nach einer Abgasanlagenänderung und in diesem Zusammenhang würde ich den Fehler vermuten......

  • Kurzes Update


    Nachdem die Leuchte gestern nochmal an ging , hab ich mich gestern Abend bisschen mehr umgeschaut.
    Dabei hab ich eine Beschädigung des Kabels der Monitor Sonde im Bereich Spritzwand gefunden und zwar da, wo das Kabel in dem Halteclip fest sitzt.
    Es sieht auf den ersten Blick so aus , als ob nur der äußere Mantel des Kabels beschädigt ist.
    Denke das Kabel wird man so nicht reparieren können also bleibt nur der Austausch der Sonde .


    Danke für eure Hilfe


    Gruß Sascha

  • Aktuell hab ich die Sonde noch nicht getauscht . Hab in zwei Wochen einen Termin beim Freundlichen wegen Inspektion. Da werde ich mal nachfragen. Garantie hab ich eh keine mehr .
    Bin gespannt , was bei dir raus kommt.
    Wenigstens bin ich nicht alleine mit dem Problem :whistling:


    Gruß Sascha

  • Mein Cupra hatte vor zwei Wochen in der Werkstatt ein Softwareupdate erhalten.


    Vorgestern ging dann die Lampe aber wieder an. Dieses Mal war der Fehler dauerhaft/statisch und nicht mehr sporadisch abgelegt. Also war ich nochmal in der Werkstatt. Heute erhielt ich den Anruf, dass der Katalysator auf Garantie getauscht wird. Ist schon bestellt, sobald er da ist, bekomme ich einen Termin. Bis dahin fahre ich mit leuchtender Abgaslampe durch die Gegend. Der Motor läuft aber völlig normal. Ich hoffe wirklich, dass das Problem damit behoben ist.

  • Ja definitiv Kat durch.
    Hab die Werkstatt direkt auf meinen Verdacht aufmerksam gemacht und die sind dann mit dem Endoskop in den Kat gefahren und wohl gesehen , dass er mechanisch beschädigt ist. Leider hab ich die Bilder nicht zu Gesicht bekommen.
    Auto hat auch extrem gestunken ...
    Mein Auto hat jetzt 49tkm runter und wird jetzt ziemlich genau 3 Jahre alt.
    Ich hab einen Freund , der auch einen R fährt. Bei ihm fängt die selbe Prozedur an wie bei mir.....
    Lampe an, beim nächsten Motorstart wieder aus , dann eins oder zwei Wochen Ruhe und dann das ganze Spiel wieder von vorne ....
    Sein R ist EZ 01/2016 und hat erst 33tkm runter 8|

  • Bei meinem Cupra war nach dem Katalysator-Tausch für ziemlich genau 50.000 km Ruhe. In dieser Zeit waren keinerlei Fehlercodes im Motorsteuergerät abgelegt.


    Seit einigen Wochen kommt der Fehler P0420 Katalysator Bank 1 Wirkung zu gering ab und zu im Steuergerät. Die Abgaskontrolleuchte / Warnleuchte Abgasanlage war auch schon wieder an. Der Cupra ist zu 100 % Serie und wird eher schonend gefahren. Die Garantieverlängerung läuft noch 2 Monate, dann ist er 5 Jahre alt. Schon komisch das ganze. Ich werde nächste Woche mal zum Freundlichen fahren. Long Term Fuel Trim steht bei -5 % falls relevant. Irgendetwas muss doch den Katalysator auf Dauer beschädigen. Echt dubios. Hat jemand eine Idee, was das sein könnte?

  • wie du schon schreibst "eher schonend gefahren", vielleicht verursacht gerade dies das Problem. Ich hatte das bei einem anderen VAG Modell, nachdem die Karre richtig getreten wurde auf der Bahn war der Fehler weg.

    Mit diesem Auto bin ich auch immer vor der HU auf die Bahn um die Abgasanlage richtig heiß zu fahren, und zwar nicht im Cruismodus sondern richtig Drehzahl.

  • Ich war inzwischen beim Freundlichen und es wurde ein Garantieantrag gestellt. Nach Prüfung wurde jetzt der Austausch des Katalysators zum zweiten Mal genehmigt. Jetzt muss ich nur noch auf den Ersatzkatalysator warten, damit dieser eingebaut werden kann. Laut Werkstatt war optisch keine Auffälligkeit am Kat zu erkennen.

    Mir ist noch aufgefallen, dass beim letzten Wechsel durch die Werkstatt die Schelle zwischen Turbolader und Downpipe nicht oben mittig an der Markierung ausgerichtet wurde. Könnte das eventuell den Fehler begünstigen etwa durch eine Undichtigkeit? Ich habe mal noch ein Bild davon beigefügt.

  • Das sollte eigentlich egal sein.

    Aber komisch Katalysator Schäden am Original sind schon sehr sehr selten. Ist wie wenn einer zwei Mal im Lotto Gewonnen hätte.


    Injektoren haben die aber geprüft oder Dralklappen usw ?

    In der Regel liegt es ja immer am den Verbrennungskomponenten und nicht an den Passiven Teilnehmern.

    Aber komisch das du Ruhe hattest die komplette Zeit und das gleich wieder sogeht

  • Ich weiß leider nicht, was alles im Rahmen der Garantieabwicklung geprüft wurde. Ich wurde nur nach Chiptuning und dem verwendeten Kraftstoff gefragt. Danach wurden dann verschiedene Messwerte nach Vorgabe aufgenommen und zusammen mit Bildern vom Katalysatorinnenleben an Seat geschickt. Danach wurde der Katalysatortausch genehmigt.


    Welche Ursachen kann denn ein solcher Katalysatorschaden auf der Verbrennungsseite haben? Undichte Injektoren? Fehlerhafte Werte von der Lambdasonde vor Kat? Falschluft?


    Oder ist eventuell auch das serienmäßige Schubknallen auf Dauer ungesund für den Kat? Das nutze ich doch Recht gerne und ausgiebig.

  • Schubknallen ist definitiv eine der sichersten Methoden um einen Kat zu zerstören. Empfindlich sind hier die Kats aus Metall. Serien Kat wir es schon schwieriger kann aber im Gehäuse verrutschen.

    Ob das bei Seriensoftware passieren kann weiß ich nicht. Mit Chiptuning-Knall-Software geht das aber easy.


    Hier wären die Bilder vom Kat Innenleben interessant um fest zustellen welche Beschädigungen vorliegt.

    Wenn injektoren unsauber laufen wird das Gemisch zu heiß das könnte ein Grund sein oder die laufen nach und es gibt eine Verpuffung und dadurch mehr Schläge auf den Kat.


    Im Endeffekt schwer zu sagen. Aber das die injektoren eigentlich ein zu großen Toleranz Bereiche haben und die auch häufig in Zusammenhang mit defekten gebracht werden ist es von der Theorie die einfachste Lösung.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!