Leistungseinbruch

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Leistungseinbruch

      Servus miteinander

      Mein Edi35 hat ab ca 5200rpm ein Leistungseinbruch.

      Habe bereits ein paar Logs gemacht und hier angehängt.
      Lambdaregler geht zum Teil bis auf Anschlag um anzufetten.
      Bin aktuell komplett Ratlos.

      Wie viel bar sollte die Innentankpumpe bei Volllast machen?

      Kann ein Gemischeinbruch mit verstellten Steuerzeiten zutun haben?
      Vor ein paar Monaten wurde die Nockenwellenkette getauscht.

      Bin sehr auf eure Ratschläge gespannt.

      Danke und Gruß
      Dominik
      Dateien
    • Danke für deine Antwort.
      Mittlerweile hab ich mit einem Tuner gesprochen und wir sind soweit gekommen das wenn der Luftmassenmesser abgesteckt ist fährt das Auto ohne Probleme.
      Heißt die Drosselklappe bleibt auf.
      Nach Einbau eines neuen LMM wieder das gleiche Symptom mit der schließenden Drosselklappe.
      Er untersucht nun die Software auf Fehler.
      Dauert aber da die Software nicht von ihm selbst ist.
      Was meint ihr?
      Mit LMM schließt immer ab ca 5000rpm die Drosselklappe auf fast 88% und der Lamdaregler geht auf Anschlag +25% ( heißt er denkt das Gemisch ist zu mager und er muss anfetten).
      Ohne LMM bleibt die Drosselklappe auf ,Lamdaregler eher auf -20% da das Gemisch zu fett wird und magerer laufen möchte.
    • Da stimmt ggfs. am Kennfeld / Taktung der Einspritzventile was nicht. Ahnungslos in fremder SW herumprobieren halte ich nicht für sinnvoll.
      "typischer Landstraßenfahrer, Ortsausgang Vollgas..." :D
      (Frank Schwettmann, Gema Motorsport, nach Sichtung meiner Synchronringe)

      VW Golf R '15 :saint: & :evil: Audi TT RS '18
      Horses for Courses
    • Wie viel Leistung soll das Auto denn haben? Ich würde jetzt nur anhand der LMM-Werte auf ca. 310-315 PS tippen. 241g/sec hatte ich mt MTB Stufe 1, das waren bei mir so 305-310PS aber mit original Ansaugung. Ich fahr die gleiche Ansaugung und meine LuMa-Werte sehen definitiv anders aus... Kann dir auch gerne Logs einstellen, dass du das vergleichen kannst...
      VW Golf 6 R aus Thüringen

      Handschalter in Candy White MJ 2010
      Technik: EWG DP | EWG ESD | HFI V2+ | Autotech-Kit | Abstimmung von PROBOOST ENGINEERING (ca. 360PS / 430Nm)
      Optik: AP-Gewindefahrwerk | BBS-CH in 19" mit 225/35/19 Kumho Ecsta LeSport (RMK 325mm)
    • Fox906bg schrieb:

      Überprüf mal, ob nach dem LMM alles dicht ist.
      Ggf. würde ich mal auf die OEM-Ansaugung zurückbauen und nochmal probieren.

      In deinem Log sehe ich leider nix, da unformatiert. :|
      Eine Undichtigkeit im Ladeluftsystem kann ich zu 99% ausschließen.
      Antaktung passt und Ladedruck auch.
      Schläuche habe ich erst letzten Samstag kontrolliert. Auch soweit in Ordnung.

      Das du den Log nicht anschauen kannst wundert mich.
      Hab es nochmal in nem anderen Format angehängt.

      Turbo_Kid schrieb:

      Wie viel Leistung soll das Auto denn haben? Ich würde jetzt nur anhand der LMM-Werte auf ca. 310-315 PS tippen. 241g/sec hatte ich mt MTB Stufe 1, das waren bei mir so 305-310PS aber mit original Ansaugung. Ich fahr die gleiche Ansaugung und meine LuMa-Werte sehen definitiv anders aus... Kann dir auch gerne Logs einstellen, dass du das vergleichen kannst...

      Gemessen wurde das Auto mit 353PS 484NM

      Das erste Diagramm ist von 2018.
      Dort hat das Auto ab 5200rpm ein Plateu.

      Das zweite Diagramm ist von 2019
      Dort hat das Auto ab 5200rpm dieses Leitungsloch weswegen die ganze Suche losging.

      Ab 5200rpm beginnt auch das Drosselklappen schließen.

      Ein paar Logs zum Vergleich wären sehr interessant. Danke
      Bilder
      • Leistungsdiagramm 13.10.2018.jpg

        1,6 MB, 1.960×4.032, 17 mal angesehen
      • Leistungsdiagramm 23.11.2019.jpg

        1,52 MB, 1.960×4.032, 15 mal angesehen
      Dateien
      • charttest.zip

        (8,11 kB, 7 mal heruntergeladen, zuletzt: )
    • Fox906bg schrieb:

      Ne, ich meinte keine Undichtigkeit in der Ladeluftstrecke, sondern zwischen LMM und Verdichter-Eintritt, also rein im Ansaugsystem.
      Ok habe verstanden.
      Dieser Weg ist doch aber sehr kurz.
      Direkt ein 90° Bogen dann ein Schlauch mit 2 Schellen und mehr ist bis zum Turbolader nicht.
      Werde das morgen mal kontrollieren.
      Allerdings kann ich mir nicht vorstellen das dort was undicht sein soll.
    • Hatte auch mal ähnliche Effekte gesehen, als eine Undichtigkeit abgasseitig Turbolader vor der Sonde die Gemischbildung deutlich durcheinander gebracht hatte. Das kann bei geradem Rohr dazu führen, dass im Leerlauf Nebenluft gezogen wird und dadurch die Langzeitadaption Richtung fett geht, bei Vollgas dann kommt aufgrund des Gegendrucks keine Nebenluft mehr an die Sonde und im Open-Loop bei Vollgas lief die Kiste zu mager, gab schöne weiße Endrohre.
      Könnte mir bei einer Undichtigkeit in einer Biegung des Rohres sogar den Fall vorstellen, dass erst bei hoher Strömungsgeschwindigkeit vergleichbar einer Lenzpumpe Frischluft in den Abgasstrom gezogen wird und dann die Sonde plötzlich zu mager misst. Die Elektronik würde dann die Pulsweite der Einspritzung hochziehen, alternativ die Luftzufuhr drosseln...?

      Hatte die CSV mal zu verstehen versucht. Es sieht mir so aus, als wenn die Ventile tatsächlich nahezu offen sind bei oberhalb 5.000, obwohl das Gemisch scheinbar abmagert. Leider sind die Spalten nicht eindeutig beschriftet.

      Nebenluft abgasseitig würde ich definitiv überprüfen, manchmal kann man die Stelle schon mit dem Auge erkennen. Und wer Raucher ist, kann dann mal nebeln, während ein zweiter am Gas spielt.

      Das oben beschriebene war alles bei einem alten Opel Motor von der Jahrtausendwende, aber die Regelprinzipien sind ja grundlegend gleich.
      "typischer Landstraßenfahrer, Ortsausgang Vollgas..." :D
      (Frank Schwettmann, Gema Motorsport, nach Sichtung meiner Synchronringe)

      VW Golf R '15 :saint: & :evil: Audi TT RS '18
      Horses for Courses
    • In dem Log, ist der Kanal 140 der aktuelle Raildruck? 151bar? Bei 355 PS rum? Von wem ist denn die Software? Solche Werte kenn ich von Foupo und der ist jenseits der 500PS unterwegs gewesen :S .
      VW Golf 6 R aus Thüringen

      Handschalter in Candy White MJ 2010
      Technik: EWG DP | EWG ESD | HFI V2+ | Autotech-Kit | Abstimmung von PROBOOST ENGINEERING (ca. 360PS / 430Nm)
      Optik: AP-Gewindefahrwerk | BBS-CH in 19" mit 225/35/19 Kumho Ecsta LeSport (RMK 325mm)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Turbo_Kid ()

    • Turbo_Kid schrieb:

      In dem Log, ist der Kanal 140 der aktuelle Raildruck? 151bar? Bei 355 PS rum?
      genau.
      Programmiert ist angeblich 120bar als Soll-Druck.
      Gibt aber immer wieder solche Druckspitzen.
      Bisher lief die HDP immer mit original Kolben.
      Im Zuge der Fehlersuche haben wir auch die Autotech geupgraded.
      Hat aber leider auch nichts am Problem verändert.
      Wieso fragst du?
    • Ist echt strange, weil, wenn du selbst in dein Log schaust, dann fällt dir auf, dass der Raildruck mit Drehzahl steigt (siehe Anhang). Also 120bar sind da definitiv nicht programmiert. Ich glaub auch kaum, dass das MSG so weit ausregeln würde, aber das ist nur meine Meinung. Ich will mich hier auch nicht zu weit aus dem Fenster lehnen, aber ich würde mal bei jemanden anrufen bzw. zu jemanden hinfahren, der da mehr Expertise hat. Solange du entspannt fährst, ist ja alles i.O. Will hier keine Werbung machen, aber Vaihingen an der Enz ist ja nicht allzu weit weg von dir - Stichwort ProBoost Engineering. Kannst da ja mal anrufen und dir ne Meinung einholen, Adrian ist ein sehr netter und hilfsbereiter Mensch.

      Ich fahr übrigens mit 125-127bar Raildruck bei ~360PS rum ;)
      Bilder
      • Unbenannt.PNG

        80,26 kB, 1.440×759, 30 mal angesehen
      VW Golf 6 R aus Thüringen

      Handschalter in Candy White MJ 2010
      Technik: EWG DP | EWG ESD | HFI V2+ | Autotech-Kit | Abstimmung von PROBOOST ENGINEERING (ca. 360PS / 430Nm)
      Optik: AP-Gewindefahrwerk | BBS-CH in 19" mit 225/35/19 Kumho Ecsta LeSport (RMK 325mm)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Turbo_Kid ()

    • Raildruck ist für OEM DBV sehr hoch. Sieht für mich so aus als wäre das DBV im Eimer oder nicht original. Das würde grundsätzlich auch das Fehlerbild erklären.

      Ich fahre ein 160 bar dbv und fahre zum Teil deine Werte.

      Niederdruck passt. Lambda grundsätzlich auch.

      Luftmasse passt auch nicht wirklich zur Leistung.

      Zur Frischluftseiteite gehört auch die SUV Verschlauchung inkl. SUV sowie interne KGE welche zum Turbo führt.

      Abgasseitig kannst du prüfen ob er undicht oder irgendwo gerissen ist. Aber LD sieht mMn. gut aus und macht eine UNdichtigkeit ehr unwahrscheinlich.


      Schöner wäre vielleicht noch gewesen du wärst mal aus 2,5t u/min gestartet bis in den Begrenzer.
      Mein Scirocco R

      TTE480+ | 90mm Ansaugung | 90mm Abgasanlage | Wagner LLK | RS3 Düsen | H-Schaft Pleuel | viele Kleinteile
      Abstimmung Pro Boost Engineering @453 PS 507NM
    • Simonski schrieb:

      Raildruck ist für OEM DBV sehr hoch. Sieht für mich so aus als wäre das DBV im Eimer oder nicht original. Das würde grundsätzlich auch das Fehlerbild erklären.

      Ich fahre ein 160 bar dbv und fahre zum Teil deine Werte.

      Niederdruck passt. Lambda grundsätzlich auch.

      Luftmasse passt auch nicht wirklich zur Leistung.

      Zur Frischluftseiteite gehört auch die SUV Verschlauchung inkl. SUV sowie interne KGE welche zum Turbo führt.

      Abgasseitig kannst du prüfen ob er undicht oder irgendwo gerissen ist. Aber LD sieht mMn. gut aus und macht eine UNdichtigkeit ehr unwahrscheinlich.


      Schöner wäre vielleicht noch gewesen du wärst mal aus 2,5t u/min gestartet bis in den Begrenzer.
      Kurz zum Setup
      Edition 35
      F-Town ab Turbo
      Hfi v2 Plus
      Autotech Upgrade + rs4 dbv
      Motor + DSG Software

      Abgasseitig ist alles in Ordnung.
      Erst letzten Samstag gecheckt.

      SUV original und vor ein paar Monaten erst getauscht.
      PCV ist ca 1 1/2 Jahre alt.

      Wie kann ich die interne KGE prüfen?
      Ist das der Schlauch der hinten links vom Ventildeckel nach unten geht?
      Ist bei mir relativ ölig.